summaryrefslogtreecommitdiff
path: root/Meta/CLion/CMakeLists.txt
diff options
context:
space:
mode:
authorShannon Booth <shannon.ml.booth@gmail.com>2020-05-16 16:52:49 +1200
committerAndreas Kling <kling@serenityos.org>2020-05-16 09:51:31 +0200
commit2ffbdf5680f7ac44c893ef0cb02a5961f8542718 (patch)
tree549fce8ab6ee74d0543d5ec05fb96c3c8a7612d3 /Meta/CLion/CMakeLists.txt
parent113a95e9e165dcabb028dc03c97dbed4d5bd3cfa (diff)
downloadserenity-2ffbdf5680f7ac44c893ef0cb02a5961f8542718.zip
Toolchain/Ports: Update to gcc 10.1.0
Diffstat (limited to 'Meta/CLion/CMakeLists.txt')
-rw-r--r--Meta/CLion/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Meta/CLion/CMakeLists.txt b/Meta/CLion/CMakeLists.txt
index 048e657892..4367266325 100644
--- a/Meta/CLion/CMakeLists.txt
+++ b/Meta/CLion/CMakeLists.txt
@@ -25,7 +25,7 @@ set(INCLUDE_DIRS
"serenity/Libraries/LibC"
"serenity/Libraries/LibPthread"
"serenity/Services"
- "serenity/Toolchain/Local/i686-pc-serenity/include/c++/9.3.0")
+ "serenity/Toolchain/Local/i686-pc-serenity/include/c++/10.1.0")
add_library(serenity
${AK_SOURCES}