summaryrefslogtreecommitdiff
path: root/MenuApplets/CMakeLists.txt
diff options
context:
space:
mode:
authorSergey Bugaev <bugaevc@serenityos.org>2020-05-15 22:37:31 +0300
committerAndreas Kling <kling@serenityos.org>2020-05-16 09:13:25 +0200
commitf7ae66cee395db5d8fd16398071bc2917124633e (patch)
treea2085a046a8763ee5289dde9f05c38c537ad46a6 /MenuApplets/CMakeLists.txt
parentacc107a44feadcaec5ecfc6fded97fb1a3421132 (diff)
downloadserenity-f7ae66cee395db5d8fd16398071bc2917124633e.zip
ClipboardHistory: Add a clipboard history applet :^)
It will listen for clipboard content changes in the backgroud. Once you click on its icon, it will pop up a window listing all recorded clipboard contents. You can then double-click on an item to copy it again.
Diffstat (limited to 'MenuApplets/CMakeLists.txt')
-rw-r--r--MenuApplets/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/MenuApplets/CMakeLists.txt b/MenuApplets/CMakeLists.txt
index f8b9195468..7971326fd6 100644
--- a/MenuApplets/CMakeLists.txt
+++ b/MenuApplets/CMakeLists.txt
@@ -1,4 +1,5 @@
add_subdirectory(Audio)
+add_subdirectory(ClipboardHistory)
add_subdirectory(Clock)
add_subdirectory(ResourceGraph)
add_subdirectory(UserName)