summaryrefslogtreecommitdiff
path: root/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2020-07-28 19:27:41 +0200
committerAndreas Kling <kling@serenityos.org>2020-07-28 19:28:29 +0200
commitef711f501e786852642ad8f99af3a42912f9bc95 (patch)
treea39c28694936fcadc61509e3fccae459940aa307 /Libraries/LibWeb/CMakeLists.txt
parent481e838054f8c44cf53b783cff07c4b1b8ca4216 (diff)
downloadserenity-ef711f501e786852642ad8f99af3a42912f9bc95.zip
LibWeb: Move the Page/Frame/EventHandler classes into Page/
Diffstat (limited to 'Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Libraries/LibWeb/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/Libraries/LibWeb/CMakeLists.txt b/Libraries/LibWeb/CMakeLists.txt
index 1573c0a74f..ecaabe504e 100644
--- a/Libraries/LibWeb/CMakeLists.txt
+++ b/Libraries/LibWeb/CMakeLists.txt
@@ -42,8 +42,6 @@ set(SOURCES
DOMTreeModel.cpp
Dump.cpp
FontCache.cpp
- Frame/EventHandler.cpp
- Frame/Frame.cpp
HTML/CanvasRenderingContext2D.cpp
HTML/HTMLAnchorElement.cpp
HTML/HTMLBRElement.cpp
@@ -105,7 +103,9 @@ set(SOURCES
Loader/ImageResource.cpp
Loader/Resource.cpp
Loader/ResourceLoader.cpp
- Page.cpp
+ Page/EventHandler.cpp
+ Page/Frame.cpp
+ Page/Page.cpp
PageView.cpp
Painting/StackingContext.cpp
SVG/SVGElement.cpp