summaryrefslogtreecommitdiff
path: root/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2020-06-21 15:57:10 +0200
committerAndreas Kling <kling@serenityos.org>2020-06-21 15:57:10 +0200
commitdd29ff884f5d303353b06f4e25fe2a1faf2dbd3c (patch)
tree07820f41827fa1c8271dc5b5d8aa4cdbc4065a9f /Libraries/LibWeb/CMakeLists.txt
parentb959d06ace0d17bdf37870e7a11a0daf292aa3af (diff)
downloadserenity-dd29ff884f5d303353b06f4e25fe2a1faf2dbd3c.zip
LibWeb: Generate ImageData bindings from IDL :^)
Diffstat (limited to 'Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Libraries/LibWeb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Libraries/LibWeb/CMakeLists.txt b/Libraries/LibWeb/CMakeLists.txt
index 64a01ec1f8..a42b71585f 100644
--- a/Libraries/LibWeb/CMakeLists.txt
+++ b/Libraries/LibWeb/CMakeLists.txt
@@ -2,7 +2,6 @@ set(SOURCES
Bindings/CanvasRenderingContext2DWrapper.cpp
Bindings/EventListenerWrapper.cpp
Bindings/EventWrapper.cpp
- Bindings/ImageDataWrapper.cpp
Bindings/LocationObject.cpp
Bindings/MouseEventWrapper.cpp
Bindings/NavigatorObject.cpp
@@ -158,6 +157,7 @@ libweb_js_wrapper(Element)
libweb_js_wrapper(HTMLElement)
libweb_js_wrapper(HTMLImageElement)
libweb_js_wrapper(HTMLCanvasElement)
+libweb_js_wrapper(ImageData)
get_property(WRAPPER_SOURCES GLOBAL PROPERTY wrapper_sources)
set(SOURCES ${SOURCES} ${WRAPPER_SOURCES})