summaryrefslogtreecommitdiff
path: root/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2020-07-06 20:36:34 +0200
committerAndreas Kling <kling@serenityos.org>2020-07-06 20:36:34 +0200
commit7a7e39c7af4a9a86339e5dab27e0567d6abe69b5 (patch)
treecd216350bdc622ba4897760dcbf777a6a6588625 /Libraries/LibWeb/CMakeLists.txt
parent32243e1df24820b8da8bcf5bc491cd812d261483 (diff)
downloadserenity-7a7e39c7af4a9a86339e5dab27e0567d6abe69b5.zip
LibWeb: Move WebContentView from Demos/WebView into LibWeb
Diffstat (limited to 'Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Libraries/LibWeb/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Libraries/LibWeb/CMakeLists.txt b/Libraries/LibWeb/CMakeLists.txt
index 815119997d..30e79d5c3e 100644
--- a/Libraries/LibWeb/CMakeLists.txt
+++ b/Libraries/LibWeb/CMakeLists.txt
@@ -109,11 +109,15 @@ set(SOURCES
CSS/PropertyID.h
CSS/PropertyID.cpp
CSS/DefaultStyleSheetSource.cpp
+ WebContentView.cpp
+ WebContentClient.cpp
)
set(GENERATED_SOURCES
../../Services/ProtocolServer/ProtocolClientEndpoint.h
../../Services/ProtocolServer/ProtocolServerEndpoint.h
+ ../../Services/WebContent/WebContentClientEndpoint.h
+ ../../Services/WebContent/WebContentServerEndpoint.h
)
set_property(GLOBAL PROPERTY wrapper_sources)