summaryrefslogtreecommitdiff
path: root/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreas Kling <kling@serenityos.org>2020-06-07 23:10:45 +0200
committerAndreas Kling <kling@serenityos.org>2020-06-07 23:10:45 +0200
commit10851d87a2071d22e49fecb5a3fd19f7157c392a (patch)
treeb31089d3d36a18dbb98e56dfb6fa2b7b9b1e92de /Libraries/LibWeb/CMakeLists.txt
parent3654710c418a8972555a5d079bfebca0b1fdb8e5 (diff)
downloadserenity-10851d87a2071d22e49fecb5a3fd19f7157c392a.zip
LibWeb: Add (stub) HTMLTable{,Cell,Row}Element C++ classes
We'll need a place to implement the various presentational attributes for table parts, and more stuff.
Diffstat (limited to 'Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Libraries/LibWeb/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Libraries/LibWeb/CMakeLists.txt b/Libraries/LibWeb/CMakeLists.txt
index 3ba2a05983..aac8fde605 100644
--- a/Libraries/LibWeb/CMakeLists.txt
+++ b/Libraries/LibWeb/CMakeLists.txt
@@ -55,6 +55,9 @@ set(SOURCES
DOM/HTMLLinkElement.cpp
DOM/HTMLScriptElement.cpp
DOM/HTMLStyleElement.cpp
+ DOM/HTMLTableElement.cpp
+ DOM/HTMLTableCellElement.cpp
+ DOM/HTMLTableRowElement.cpp
DOM/HTMLTitleElement.cpp
DOM/ImageData.cpp
DOM/Node.cpp