summaryrefslogtreecommitdiff
path: root/Libraries/LibWeb/CMakeLists.txt
diff options
context:
space:
mode:
authorAnotherTest <ali.mpfard@gmail.com>2020-05-16 15:38:13 +0430
committerAndreas Kling <kling@serenityos.org>2020-05-17 16:35:42 +0200
commit013cb76d77b159cd4ae1d7cc7fd06debeb89e389 (patch)
tree3a9074c3ae073d595c329c57ad4548d4a70b8af5 /Libraries/LibWeb/CMakeLists.txt
parenta4902e0eec7fff0d58f57ff987c51460ac02783e (diff)
downloadserenity-013cb76d77b159cd4ae1d7cc7fd06debeb89e389.zip
LibGemini: Implement rendering text/gemini documents to HTML
This also sets Content-Type to whatever 'meta' contains on success, to allow the browser to pick up what the document contains.
Diffstat (limited to 'Libraries/LibWeb/CMakeLists.txt')
-rw-r--r--Libraries/LibWeb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Libraries/LibWeb/CMakeLists.txt b/Libraries/LibWeb/CMakeLists.txt
index 583de808b5..2483e7332d 100644
--- a/Libraries/LibWeb/CMakeLists.txt
+++ b/Libraries/LibWeb/CMakeLists.txt
@@ -128,4 +128,4 @@ add_custom_command(
)
serenity_lib(LibWeb web)
-target_link_libraries(LibWeb LibCore LibJS LibMarkdown LibGUI LibGfx LibTextCodec LibProtocol)
+target_link_libraries(LibWeb LibCore LibJS LibMarkdown LibGemini LibGUI LibGfx LibTextCodec LibProtocol)