summaryrefslogtreecommitdiff
path: root/Libraries/CMakeLists.txt
diff options
context:
space:
mode:
authorItamar <itamar8910@gmail.com>2020-09-28 16:21:25 +0300
committerAndreas Kling <kling@serenityos.org>2020-09-30 21:46:59 +0200
commitbf53d7ff64128a84dbd39171a2df2cf970a8d7df (patch)
tree966385231a73243b58527cef532172d60a4a86ca /Libraries/CMakeLists.txt
parentfec4152220753b6a2b7b4a9329b5393fe4d3e5b6 (diff)
downloadserenity-bf53d7ff64128a84dbd39171a2df2cf970a8d7df.zip
LibCpp: Add library for working with c++ code
Moved the C++ Lexer we have from LibGUI to here, so that other components could use it without linking with LibGUI.
Diffstat (limited to 'Libraries/CMakeLists.txt')
-rw-r--r--Libraries/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Libraries/CMakeLists.txt b/Libraries/CMakeLists.txt
index b254c8046b..6e193a431e 100644
--- a/Libraries/CMakeLists.txt
+++ b/Libraries/CMakeLists.txt
@@ -28,3 +28,4 @@ add_subdirectory(LibVT)
add_subdirectory(LibWeb)
add_subdirectory(LibX86)
add_subdirectory(LibDiff)
+add_subdirectory(LibCpp)