summaryrefslogtreecommitdiff
path: root/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorTimon Kruiper <timonkruiper@gmail.com>2023-01-25 16:19:30 +0100
committerLinus Groh <mail@linusgroh.de>2023-01-27 20:47:08 +0000
commit5ffd53e2f22e0c99a99acc900e64bc64b7d6114d (patch)
tree5cdb8af5fb477fc296c98189b16dfbf61cc4115e /Kernel/CMakeLists.txt
parent6ad87f9409bb8eb1e49365d4ecc1575bcd1c67b7 (diff)
downloadserenity-5ffd53e2f22e0c99a99acc900e64bc64b7d6114d.zip
Kernel: Add Syscalls/fork.cpp to aarch64 build
Diffstat (limited to 'Kernel/CMakeLists.txt')
-rw-r--r--Kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Kernel/CMakeLists.txt b/Kernel/CMakeLists.txt
index 884b96e60a..7b69dc29a8 100644
--- a/Kernel/CMakeLists.txt
+++ b/Kernel/CMakeLists.txt
@@ -276,6 +276,7 @@ set(KERNEL_SOURCES
Syscalls/faccessat.cpp
Syscalls/fallocate.cpp
Syscalls/fcntl.cpp
+ Syscalls/fork.cpp
Syscalls/fsync.cpp
Syscalls/ftruncate.cpp
Syscalls/futex.cpp
@@ -402,7 +403,6 @@ if ("${SERENITY_ARCH}" STREQUAL "x86_64")
Panic.cpp
Syscall.cpp
Syscalls/execve.cpp
- Syscalls/fork.cpp
)
set(KERNEL_SOURCES