summaryrefslogtreecommitdiff
path: root/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorLiav A <liavalb@gmail.com>2022-07-13 20:11:28 +0300
committerLinus Groh <mail@linusgroh.de>2022-07-13 19:15:17 +0100
commit00dbd667d5ebd7f98b7048fd53ef822f0c19178f (patch)
tree8897da8d366d553501c98743f6148664dea978eb /Kernel/CMakeLists.txt
parent97a769d2a91020bfae5cb8b15f5c8e1f5a5c8983 (diff)
downloadserenity-00dbd667d5ebd7f98b7048fd53ef822f0c19178f.zip
Kernel/Graphics: Rename TextModeConsole => VGATextModeConsole
This change represents well the fact that the text mode console is based on VGA text mode.
Diffstat (limited to 'Kernel/CMakeLists.txt')
-rw-r--r--Kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Kernel/CMakeLists.txt b/Kernel/CMakeLists.txt
index 428859b933..19a58aef95 100644
--- a/Kernel/CMakeLists.txt
+++ b/Kernel/CMakeLists.txt
@@ -78,7 +78,7 @@ set(KERNEL_SOURCES
Graphics/Console/BootFramebufferConsole.cpp
Graphics/Console/GenericFramebufferConsole.cpp
Graphics/Console/ContiguousFramebufferConsole.cpp
- Graphics/Console/TextModeConsole.cpp
+ Graphics/Console/VGATextModeConsole.cpp
Graphics/DisplayConnector.cpp
Graphics/Generic/DisplayConnector.cpp
Graphics/GraphicsManagement.cpp