summaryrefslogtreecommitdiff
path: root/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorLiav A <liavalb@gmail.com>2022-02-23 20:47:34 +0200
committerAndreas Kling <kling@serenityos.org>2022-02-24 07:26:45 +0100
commita38a637f5c2f6dda5d22307061eb0f549cd29cee (patch)
treec7f9ed7ac302d3d266a69abc394e30d9b60988fe /Kernel/CMakeLists.txt
parenta3ab8dcecda0290fad6e705fbbf5404c9476cf7b (diff)
downloadserenity-a38a637f5c2f6dda5d22307061eb0f549cd29cee.zip
Kernel/Audio: Remove the SB16 driver
This driver is not tested and probably not used on any modern hardware machine, because it is plugged into the ISA bus and not the PCI bus. Also, the run script doesn't utilize this device anymore, making it more hard to test this driver and to ensure it doesn't rot.
Diffstat (limited to 'Kernel/CMakeLists.txt')
-rw-r--r--Kernel/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Kernel/CMakeLists.txt b/Kernel/CMakeLists.txt
index 6f6be4d645..e834a3695e 100644
--- a/Kernel/CMakeLists.txt
+++ b/Kernel/CMakeLists.txt
@@ -48,7 +48,6 @@ set(KERNEL_SOURCES
Devices/Audio/AC97.cpp
Devices/Audio/Channel.cpp
Devices/Audio/Management.cpp
- Devices/Audio/SB16.cpp
Devices/BlockDevice.cpp
Devices/CharacterDevice.cpp
Devices/ConsoleDevice.cpp