summaryrefslogtreecommitdiff
path: root/Kernel/CMakeLists.txt
diff options
context:
space:
mode:
authorJesse Buhagiar <jesse.buhagiar@student.rmit.edu.au>2020-11-10 16:52:13 +1100
committerAndreas Kling <kling@serenityos.org>2021-01-09 13:48:15 +0100
commit0dbb9361b8940171078ccc7d29e127a703b52e8d (patch)
treea9006cd40b80ecb8f3ac591ade6ab4014773a27d /Kernel/CMakeLists.txt
parent8b6db78aa7bfb41fca6c0fb09cbe0f773d2f3436 (diff)
downloadserenity-0dbb9361b8940171078ccc7d29e127a703b52e8d.zip
Kernel/USB: Move USB related files to into specific directory
As the USB/UHCI driver grows in size, it'll be much cleaner to have all of the USB related files in one folder where they can be easily accessed :^)
Diffstat (limited to 'Kernel/CMakeLists.txt')
-rw-r--r--Kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Kernel/CMakeLists.txt b/Kernel/CMakeLists.txt
index 0208a58e50..8a3bdcaf1e 100644
--- a/Kernel/CMakeLists.txt
+++ b/Kernel/CMakeLists.txt
@@ -32,7 +32,7 @@ set(KERNEL_SOURCES
Devices/RandomDevice.cpp
Devices/SB16.cpp
Devices/SerialDevice.cpp
- Devices/UHCIController.cpp
+ Devices/USB/UHCIController.cpp
Devices/VMWareBackdoor.cpp
Devices/ZeroDevice.cpp
Storage/Partition/DiskPartition.cpp