summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTimothy Flynn <trflynn89@pm.me>2022-08-22 10:31:06 -0400
committerLinus Groh <mail@linusgroh.de>2022-08-22 16:00:29 +0100
commitd86b25c460e6d51ac70319423a94f6bb94b7d56a (patch)
tree91d461301ecbddab0d39513131155a1b14059d6b /CMakeLists.txt
parentcde45527102b67ffeaf30ccac5d14dfca355de3f (diff)
downloadserenity-d86b25c460e6d51ac70319423a94f6bb94b7d56a.zip
Meta: Move downloading of emoji-test.txt to unicode_data.cmake
The current emoji_txt.cmake does not handle download errors (which were a common source of issues in the build problems channel) or Unicode versioning. These are both handled by unicode_data.cmake. Move the download to unicode_data.cmake so that we can more easily handle next month's Unicode 15 release.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 101d4465fa..4f80c58178 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -206,7 +206,6 @@ option(BUILD_EVERYTHING "Build all optional components" ON)
include(utils)
include(wasm_spec_tests)
-include(emoji_txt)
serenity_component(
Tests