summaryrefslogtreecommitdiff
path: root/Applications/Spreadsheet/CMakeLists.txt
diff options
context:
space:
mode:
authorAnotherTest <ali.mpfard@gmail.com>2020-08-26 07:32:38 +0430
committerAndreas Kling <kling@serenityos.org>2020-08-27 10:27:20 +0200
commitcb7fe4fe7c50dc3c9da8f129aa60c74e93ef1304 (patch)
treee22ee7d77c29e0f412c43555a422b438de9d5806 /Applications/Spreadsheet/CMakeLists.txt
parente1f5f709eeecdd9aea0714b924f6bbb2096abdbf (diff)
downloadserenity-cb7fe4fe7c50dc3c9da8f129aa60c74e93ef1304.zip
Spreadsheet: Add support for multiple sheets
This also refactors the js integration stuff to allow sheets to reference each other safely.
Diffstat (limited to 'Applications/Spreadsheet/CMakeLists.txt')
-rw-r--r--Applications/Spreadsheet/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Applications/Spreadsheet/CMakeLists.txt b/Applications/Spreadsheet/CMakeLists.txt
index 614fbc4ae0..9eac41dc0f 100644
--- a/Applications/Spreadsheet/CMakeLists.txt
+++ b/Applications/Spreadsheet/CMakeLists.txt
@@ -1,6 +1,7 @@
set(SOURCES
CellSyntaxHighlighter.cpp
HelpWindow.cpp
+ JSIntegration.cpp
Spreadsheet.cpp
SpreadsheetModel.cpp
SpreadsheetView.cpp