summaryrefslogtreecommitdiff
path: root/openssl/Cargo.toml
diff options
context:
space:
mode:
authorJonas Platte <jplatte+git@posteo.de>2020-12-31 20:02:51 +0100
committerJonas Platte <jplatte+git@posteo.de>2021-01-01 04:11:48 +0100
commit9c78a724bf1902af62d81ad7863c0e76bf062474 (patch)
tree3a85457c2fb7ca9a623db9942d59d85ad9db9ece /openssl/Cargo.toml
parentc13d0a21077127fbd4e2a84a2c8ec9830f0f3147 (diff)
downloadrust-openssl-9c78a724bf1902af62d81ad7863c0e76bf062474.zip
Rename the openssl_sys crate through Cargo.toml
Diffstat (limited to 'openssl/Cargo.toml')
-rw-r--r--openssl/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/openssl/Cargo.toml b/openssl/Cargo.toml
index b3e0e334..76616e78 100644
--- a/openssl/Cargo.toml
+++ b/openssl/Cargo.toml
@@ -17,7 +17,7 @@ v102 = []
v110 = []
v111 = []
-vendored = ['openssl-sys/vendored']
+vendored = ['ffi/vendored']
[dependencies]
bitflags = "1.0"
@@ -26,7 +26,7 @@ foreign-types = "0.3.1"
libc = "0.2"
once_cell = "1.5.2"
-openssl-sys = { version = "0.9.60", path = "../openssl-sys" }
+ffi = { package = "openssl-sys", version = "0.9.60", path = "../openssl-sys" }
[dev-dependencies]
tempdir = "0.3"