summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 47dee74..7a66156 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -37,14 +37,14 @@ untrusted = "0.6"
yaml-rust = "0.3"
# Used by 'awskms'
-rusoto_core = { version = "0.40", optional = true }
-rusoto_kms = { version = "0.40", optional = true }
+rusoto_core = { version = "0.42", optional = true }
+rusoto_kms = { version = "0.42", optional = true }
# Used by 'gcpkms'
# google-cloudkms1 intentionally uses an old version of Hyper. See
# https://github.com/Byron/google-apis-rs/issues/173 for more information.
# Exact build date '1.0.10+20190626' not included to avoid Cargo warning 'semver metadata ignored'
-google-cloudkms1 = { version = "1.0.10", optional = true }
+google-cloudkms1 = { version = "1.0.12", optional = true }
hyper = { version = "^0.10", optional = true }
hyper-rustls = { version = "^0.6", optional = true }
serde = { version = "^1.0", optional = true }