summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 585e3b6..1ae1fb6 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,6 +21,9 @@ log = "0.4"
simple_logger = "0.5"
yaml-rust = "0.3"
ctrlc = { version = "3.1", features = ["termination"] }
+clap = "2"
+chrono = "0.4"
+hex = "0.3"
[dev-dependencies]
criterion = "0.2.0"
@@ -28,3 +31,4 @@ criterion = "0.2.0"
[[bench]]
name = "messages"
harness = false
+