summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index c29f852..57bd058 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -21,3 +21,9 @@ fern = "0.4"
yaml-rust = "0.3.5"
ctrlc = { version = "3.0", features = ["termination"] }
+[dev-dependencies]
+criterion = "0.2.0"
+
+[[bench]]
+name = "messages"
+harness = false