summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e7aa34..5ea9b8a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,11 +15,11 @@ travis-ci = { repository = "int08h/roughenough", branch = "master" }
mio = "0.6"
byteorder = "1"
ring = "0.12"
-untrusted = "0.5.1"
+untrusted = "0.5"
time = "0.1"
-log = "0.4.1"
+log = "0.4"
simple_logger = "0.5"
-yaml-rust = "0.3.5"
+yaml-rust = "0.3"
ctrlc = { version = "3.1", features = ["termination"] }
[dev-dependencies]