summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2019-01-21 20:45:46 -0600
committerStuart Stock <stuart@int08h.com>2019-01-21 20:45:46 -0600
commita3394f33f0dcc723a4ef3e2fe4667eaecdede653 (patch)
tree6df07e37a7716acd804c716cc435d28ee520e9b9 /Cargo.toml
parenta84573f053e4ab36dda3b82b8811bc20dd991844 (diff)
downloadroughenough-a3394f33f0dcc723a4ef3e2fe4667eaecdede653.zip
Initial add of simple stats collector
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index fa57435..4dd0db3 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,6 +32,8 @@ clap = "2"
chrono = "0.4"
hex = "0.3"
base64 = "0.9"
+hashbrown = "0.1"
+humansize = "1.0"
rusoto_core = { version = "0.36", optional = true }
rusoto_kms = { version = "0.36", optional = true }