summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2017-07-06 16:10:03 -0500
committerStuart Stock <stuart@int08h.com>2017-07-06 16:10:03 -0500
commit9046a2e47472af0e919ac20ad6c48afd0ed2da8d (patch)
tree2dafb638ae4dc2d6c227e3299d634c89dd4b61d2 /Cargo.toml
parent3cb57d473b6b26f81c2ded1dae326c971921b84e (diff)
downloadroughenough-9046a2e47472af0e919ac20ad6c48afd0ed2da8d.zip
read from config; updated README
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 45a419a..cc717af 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,7 @@ version = "0.1.0"
repository = "https://github.com/int08h/roughenough"
authors = ["Stuart Stock <stuart@int08h.com>"]
license = "Apache-2.0"
+description = "A Roughtime secure time sync server written in Rust"
[dependencies]
byteorder = "1"
@@ -12,5 +13,6 @@ untrusted = "0.5.0"
time = "0.1"
log = "0.3"
fern = "0.4"
+yaml-rust = "0.3.5"
ctrlc = { version = "3.0", features = ["termination"] }