summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2019-08-11 18:04:12 -0500
committerStuart Stock <stuart@int08h.com>2019-08-11 18:04:12 -0500
commit6ff01af5253d667818f47c86a32ecbacd4a1ac4f (patch)
tree7e97eb1014381f4e9cccf0586d7dde1ca1609d55 /Cargo.toml
parentd8238bbfc6ca036907844298d4b7d1d36d81ec77 (diff)
downloadroughenough-6ff01af5253d667818f47c86a32ecbacd4a1ac4f.zip
Upgrade Rusoto 0.36 -> 0.40
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f8cf272..070b26d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -20,6 +20,7 @@ gcpkms = ["google-cloudkms1", "hyper", "hyper-rustls", "serde", "serde_json", "y
[dependencies]
mio = "0.6"
mio-extras = "2.0"
+bytes = "0.4"
byteorder = "1"
ring = "0.13"
untrusted = "0.6"
@@ -37,8 +38,8 @@ humansize = "1.0"
rand = "0.6"
# Used by 'awskms'
-rusoto_core = { version = "0.36", optional = true }
-rusoto_kms = { version = "0.36", optional = true }
+rusoto_core = { version = "0.40", optional = true }
+rusoto_kms = { version = "0.40", optional = true }
# Used by 'gcpkms'
# google-cloudkms1 intentionally uses an old version of Hyper. See