summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2018-09-29 23:47:04 -0500
committerStuart Stock <stuart@int08h.com>2018-09-29 23:47:04 -0500
commit606b144dc40ed418253d26bb56bcbe9469d04cf1 (patch)
tree6aecdbca43bd26d3bc77d84dbdc57a3e797cac00 /Cargo.toml
parent72dab1a0348d66d85e0a3e55aefc0a982d498e6c (diff)
downloadroughenough-606b144dc40ed418253d26bb56bcbe9469d04cf1.zip
Remove critereon based benchmark
Benchmarks were out-of-date copy-pasta and misleading.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml9
1 files changed, 1 insertions, 8 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 7c228ac..bbfba5c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "roughenough"
-version = "1.0.4"
+version = "1.1.0"
repository = "https://github.com/int08h/roughenough"
authors = ["Stuart Stock <stuart@int08h.com>", "Aaron Hill <aa1ronham@gmail.com>"]
license = "Apache-2.0"
@@ -26,10 +26,3 @@ clap = "2"
chrono = "0.4"
hex = "0.3"
-[dev-dependencies]
-criterion = "0.2.0"
-
-[[bench]]
-name = "messages"
-harness = false
-