summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2017-07-05 23:44:59 -0500
committerStuart Stock <stuart@int08h.com>2017-07-05 23:44:59 -0500
commit59f71e48dcba8336bc48439365b8833f551bb05c (patch)
treee2ca6e6284cd64e7905e2748ba3ae78e40e3c414 /Cargo.toml
parent3a2e9ecc0b3a91457f654e2dbf0b13097f18bfcf (diff)
downloadroughenough-59f71e48dcba8336bc48439365b8833f551bb05c.zip
add logging and ctrl-c handler
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cf41bd7..45a419a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,4 +10,7 @@ byteorder = "1"
ring = "0.11.0"
untrusted = "0.5.0"
time = "0.1"
+log = "0.3"
+fern = "0.4"
+ctrlc = { version = "3.0", features = ["termination"] }