summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorStuart Stock <stuart@int08h.com>2018-02-24 23:19:09 -0600
committerStuart Stock <stuart@int08h.com>2018-02-24 23:19:32 -0600
commit05479facaac980bce321c4a9ee5ba1501146bde5 (patch)
tree657ab5fd08e3936c4f5aafdb69d62616360337e7 /Cargo.toml
parent1096512ab6d8f221fde003e989e383366e48a00f (diff)
downloadroughenough-05479facaac980bce321c4a9ee5ba1501146bde5.zip
Don't specify patch version on several dependencies
We want to get latest patch version on build. Assumes crates are following semver semantics and patch version changes are non-breaking.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6e7aa34..5ea9b8a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -15,11 +15,11 @@ travis-ci = { repository = "int08h/roughenough", branch = "master" }
mio = "0.6"
byteorder = "1"
ring = "0.12"
-untrusted = "0.5.1"
+untrusted = "0.5"
time = "0.1"
-log = "0.4.1"
+log = "0.4"
simple_logger = "0.5"
-yaml-rust = "0.3.5"
+yaml-rust = "0.3"
ctrlc = { version = "3.1", features = ["termination"] }
[dev-dependencies]