summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am78
1 files changed, 0 insertions, 78 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
deleted file mode 100644
index b4ce142..0000000
--- a/src/Makefile.am
+++ /dev/null
@@ -1,78 +0,0 @@
-## Process this file with automake to produce Makefile.in
-## Copyright (C) 2000, 2001, 2002, 2003, 2004 Shawn Betts <sabetts@vcn.bc.ca>
-##
-## This file is part of ratpoison.
-##
-## ratpoison is free software; you can redistribute it and/or modify
-## it under the terms of the GNU General Public License as published by
-## the Free Software Foundation; either version 2 of the License, or
-## (at your option) any later version.
-##
-## ratpoison is distributed in the hope that it will be useful,
-## but WITHOUT ANY WARRANTY; without even the implied warranty of
-## MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
-## GNU General Public License for more details.
-##
-## You should have received a copy of the GNU General Public License
-## along with this program; if not, write to the Free Software
-## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-##
-## $Id: Makefile.am,v 1.24 2006/11/21 17:03:31 brl Exp $
-
-bin_PROGRAMS = ratpoison
-MAINTAINERCLEANFILES = Makefile.in config.h.in
-
-AM_LDFLAGS=${X_LDFLAGS}
-ratpoison_LDADD=${XFT_LIBS} ${X_LIBS} ${X_EXTRA_LIBS} ${HISTORY_LIBS}
-AM_CPPFLAGS=${X_CFLAGS} ${XFT_CFLAGS}
-
-ratpoison_SOURCES = actions.c \
- actions.h \
- bar.c \
- bar.h \
- completions.c \
- completions.h \
- communications.c \
- communications.h \
- conf.h \
- data.h \
- editor.c \
- editor.h \
- events.c \
- events.h \
- format.c \
- format.h \
- frame.c \
- frame.h \
- getopt.c \
- getopt.h \
- getopt1.c \
- globals.h \
- globals.c \
- group.h \
- group.c \
- history.h \
- history.c \
- hook.c \
- hook.h \
- input.c \
- input.h \
- linkedlist.h \
- linkedlist.c \
- main.c \
- manage.c \
- manage.h \
- messages.h \
- number.c \
- number.h \
- ratpoison.h \
- sbuf.c \
- sbuf.h \
- screen.h \
- screen.c \
- split.c \
- split.h \
- window.c \
- window.h \
- xinerama.c \
- xinerama.h