summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 457acfb..953e256 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,7 @@
## along with this program; if not, write to the Free Software
## Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
##
-## $Id: Makefile.am,v 1.17 2003/05/20 07:20:15 sabetts Exp $
+## $Id: Makefile.am,v 1.18 2003/05/27 07:51:06 sabetts Exp $
bin_PROGRAMS = ratpoison
@@ -25,10 +25,14 @@ ratpoison_SOURCES = actions.c \
actions.h \
bar.c \
bar.h \
+ completions.c \
+ completions.h \
communications.c \
communications.h \
conf.h \
data.h \
+ editor.c \
+ editor.h \
events.c \
events.h \
frame.c \
@@ -40,6 +44,8 @@ ratpoison_SOURCES = actions.c \
globals.c \
group.h \
group.c \
+ history.h \
+ history.c \
input.c \
input.h \
linkedlist.h \