summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1e08bbe..df0ad42 100644
--- a/configure.in
+++ b/configure.in
@@ -1,9 +1,12 @@
dnl Process this file with autoconf to produce a configure script.
+
AC_INIT(src/main.c)
-AM_INIT_AUTOMAKE(ratpoison, 0.0.3)
+AM_INIT_AUTOMAKE(ratpoison, 0.0.4)
AM_CONFIG_HEADER(src/config.h)
+AC_ARG_ENABLE(debug, [Turn on debugging information], AC_DEFINE(DEBUG))
+
dnl Checks for programs.
CFLAGS="$CFLAGS -Wall"
AC_PROG_CC