summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorrcyeske <rcyeske>2001-02-14 03:59:13 +0000
committerrcyeske <rcyeske>2001-02-14 03:59:13 +0000
commite5620c69fc3edbe777e8437221693eb61f7069a5 (patch)
tree19891c5578bdea85f5508b4714e9a544192beacc /src/Makefile.am
parent614e118a9bc9434ab124467c04585d46b6e19ac2 (diff)
downloadratpoison-e5620c69fc3edbe777e8437221693eb61f7069a5.zip
reformatting
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am31
1 files changed, 27 insertions, 4 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 85f12d9..921e57f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,6 +1,29 @@
bin_PROGRAMS = ratpoison
-ratpoison_SOURCES = bar.c bar.h conf.h data.h events.c events.h \
-input.c input.h list.c list.h main.c manage.c manage.h number.c \
-number.h ratpoison.h actions.h actions.c getopt.c getopt1.c getopt.h \
-communications.h communications.c messages.h sbuf.c sbuf.h
+ratpoison_SOURCES = \
+ actions.c \
+ actions.h \
+ bar.c \
+ bar.h \
+ communications.c \
+ communications.h \
+ conf.h \
+ data.h \
+ events.c \
+ events.h \
+ getopt.c \
+ getopt.h \
+ getopt1.c \
+ input.c \
+ input.h \
+ list.c \
+ list.h \
+ main.c \
+ manage.c \
+ manage.h \
+ messages.h \
+ number.c \
+ number.h \
+ ratpoison.h \
+ sbuf.c \
+ sbuf.h