summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorsabetts <sabetts>2000-09-15 04:25:59 +0000
committersabetts <sabetts>2000-09-15 04:25:59 +0000
commitf8d987c9c391855fcc263a3adb93483705afe35b (patch)
tree4f89de77854a0aacf574efa59eb8232f40d43258 /configure.in
parentf21caac30bce4e27977c1ca4323b699a466da375 (diff)
downloadratpoison-f8d987c9c391855fcc263a3adb93483705afe35b.zip
Added a --enable-debug option to enable debugging output.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 1e08bbe..df0ad42 100644
--- a/configure.in
+++ b/configure.in
@@ -1,9 +1,12 @@
dnl Process this file with autoconf to produce a configure script.
+
AC_INIT(src/main.c)
-AM_INIT_AUTOMAKE(ratpoison, 0.0.3)
+AM_INIT_AUTOMAKE(ratpoison, 0.0.4)
AM_CONFIG_HEADER(src/config.h)
+AC_ARG_ENABLE(debug, [Turn on debugging information], AC_DEFINE(DEBUG))
+
dnl Checks for programs.
CFLAGS="$CFLAGS -Wall"
AC_PROG_CC