summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorsabetts <sabetts>2001-03-14 07:42:17 +0000
committersabetts <sabetts>2001-03-14 07:42:17 +0000
commit270248e519533aa5d99f3ff4acdf613d6798546e (patch)
tree3e62b71f16b89d883694adf1cd5806a19d5be49f /configure.in
parent34ff44c63314fd19785a63c2cdea37c577875d2a (diff)
downloadratpoison-270248e519533aa5d99f3ff4acdf613d6798546e.zip
warn the user if the x terminal emulator cannot be
found.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 895694f..313002f 100644
--- a/configure.in
+++ b/configure.in
@@ -17,7 +17,7 @@ dnl You should have received a copy of the GNU General Public License
dnl along with this program; if not, write to the Free Software
dnl Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
dnl
-dnl $Id: configure.in,v 1.17 2001/03/05 23:31:06 rcyeske Exp $
+dnl $Id: configure.in,v 1.18 2001/03/14 07:42:17 sabetts Exp $
AC_INIT(src/main.c)
AM_INIT_AUTOMAKE(ratpoison, 0.2.0-cvs)
@@ -51,7 +51,7 @@ AC_PROG_CC
dnl check for an x terminal emulator
AC_CHECK_PROG(TERM_PROG,$term_prog,yes,no)
if test x$TERM_PROG = xno; then
- AC_MSG_ERROR([*** Can't find x terminal emulator \`$term_prog'])
+ AC_MSG_WARN([*** Can't find x terminal emulator \`$term_prog'])
fi
dnl Check for the X libs