summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5b052473..2a9bc908 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -36,6 +36,9 @@ libc = { version = "0.2.82", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
+[target.'cfg(not(target_os = "redox"))'.dependencies]
+memoffset = "0.6.3"
+
[target.'cfg(target_os = "dragonfly")'.build-dependencies]
cc = "1"