summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 885fa100..c6a8dd25 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -41,8 +41,8 @@ cc = "1"
[dev-dependencies]
bytes = "0.4.8"
lazy_static = "1.2"
-rand = "0.6"
-tempfile = "3.0.5"
+rand = "0.8"
+tempfile = "3.2.0"
semver = "0.9.0"
[target.'cfg(any(target_os = "android", target_os = "linux"))'.dev-dependencies]