summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 0 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 73d6d559..aaec7626 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -14,8 +14,6 @@ exclude = [
"test/**/*"
]
-build = "build.rs"
-
[features]
eventfd = []
execvpe = []
@@ -28,10 +26,6 @@ bitflags = "0.4"
cfg-if = "0.1.0"
void = "1.0.2"
-[build-dependencies]
-rustc_version = "0.1.7"
-semver = "0.1.20" # Old version for compatibility with rustc_version.
-
[dev-dependencies]
rand = "0.3.8"
tempdir = "0.3"