summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 305cc211..628759ea 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
name = "nix"
description = "Rust friendly bindings to *nix APIs"
edition = "2018"
-version = "0.23.1"
+version = "0.24.1"
rust-version = "1.46"
authors = ["The nix-rust Project Developers"]
repository = "https://github.com/nix-rust/nix"
@@ -78,17 +78,17 @@ zerocopy = ["fs", "uio"]
[dev-dependencies]
assert-impl = "0.1"
-lazy_static = "1.2"
+lazy_static = "1.4"
parking_lot = "0.11.2"
rand = "0.8"
-tempfile = "3.2.0"
-semver = "1.0.0"
+tempfile = "3.3.0"
+semver = "1.0.7"
[target.'cfg(any(target_os = "android", target_os = "linux"))'.dev-dependencies]
-caps = "0.5.1"
+caps = "0.5.3"
[target.'cfg(target_os = "freebsd")'.dev-dependencies]
-sysctl = "0.1"
+sysctl = "0.4"
[[test]]
name = "test"