summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ee3882ac..831aeeb0 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,10 +28,9 @@ targets = [
[dependencies]
libc = { version = "0.2.141", features = ["extra_traits"] }
-bitflags = "1.1"
+bitflags = "2.3.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }
-static_assertions = "1"
memoffset = { version = "0.9", optional = true }
[features]