summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f7e0194b..7327987b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -18,7 +18,7 @@ exclude = [
[dependencies]
libc = { version = "0.2.60", features = [ "extra_traits" ] }
bitflags = "1.1"
-cfg-if = "0.1.2"
+cfg-if = "0.1.10"
void = "1.0.2"
[target.'cfg(target_os = "dragonfly")'.build-dependencies]
@@ -45,6 +45,10 @@ name = "test-aio-drop"
path = "test/sys/test_aio_drop.rs"
[[test]]
+name = "test-clearenv"
+path = "test/test_clearenv.rs"
+
+[[test]]
name = "test-lio-listio-resubmit"
path = "test/sys/test_lio_listio_resubmit.rs"