summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorPascal Bach <pascal.bach@nextrem.ch>2018-08-09 11:57:38 +0200
committerPascal Bach <pascal.bach@nextrem.ch>2018-09-05 21:57:05 +0200
commitda089f874a3234e8a8837f60f4376dc30ca1ef5e (patch)
treea227efffa1304ca59f20ac64d84c2d2c510f660b /Cargo.toml
parentd302e8d278bcd5b10ab7a30a467b5d8e21139ff2 (diff)
downloadnix-da089f874a3234e8a8837f60f4376dc30ca1ef5e.zip
Update to rand 0.5 crate
This avoids having both 0.4 and 0.5 (required by tempfile)
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 063097ab..f2ed0b06 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,7 +23,7 @@ cc = "1"
[dev-dependencies]
bytes = "0.4.8"
lazy_static = "1"
-rand = "0.4"
+rand = "0.5"
tempfile = "3"
[target.'cfg(target_os = "freebsd")'.dev-dependencies]