summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Zoeller <rtzoeller@rtzoeller.com>2022-12-02 19:43:25 -0600
committerRyan Zoeller <rtzoeller@rtzoeller.com>2022-12-02 19:43:25 -0600
commitd26534fb8081031548509d67863a1e2defe92ca7 (patch)
tree9f68b8a8c2b8d077db7b94b0cf95004b851964f2 /Cargo.toml
parented8319c01a3fff74df24bc9c920d742a0f94874e (diff)
downloadnix-d26534fb8081031548509d67863a1e2defe92ca7.zip
Enable ucontext module on aarch64-unknown-linux-gnu
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cfe20d82..c337127f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.137", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "15d27952bfa93e5e4f419c603f275486f15a050c", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }