summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorarcnmx <arcnmx@users.noreply.github.com>2016-01-05 17:38:23 -0500
committerarcnmx <arcnmx@users.noreply.github.com>2016-04-18 15:45:59 -0400
commitcb516575a528ae5b07f5a49c64517801b864564b (patch)
tree3e6c731b8af22e12d704462fb784848fb6cafa15 /Cargo.toml
parent9d912ae8db33515ad736715a5f2841c489d83517 (diff)
downloadnix-cb516575a528ae5b07f5a49c64517801b864564b.zip
Use Void in exec return type
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2f2663ad..bb1c8157 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,9 +23,10 @@ preadv_pwritev = []
signalfd = []
[dependencies]
-libc = "0.2.8"
+libc = "0.2.8"
bitflags = "0.4"
cfg-if = "0.1.0"
+void = "1.0.2"
[build-dependencies]
rustc_version = "0.1.7"