summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Zoeller <rtzoeller@rtzoeller.com>2022-08-03 22:58:22 -0500
committerRyan Zoeller <rtzoeller@rtzoeller.com>2022-08-03 22:58:22 -0500
commitcac1486f17ff350a4c6035cc2eec6a587ba51c3f (patch)
treedf032ac7061177d53c189eca0e32a6ca06b14638 /Cargo.toml
parent566c612422bc3f3e50afe29884b9d30650249016 (diff)
downloadnix-cac1486f17ff350a4c6035cc2eec6a587ba51c3f.zip
Upgrade libc to 0.2.127
This is the last version of libc which will support Rust 1.46, per https://github.com/rust-lang/libc/pull/2845
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 4214b16e..18e1742d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc", rev = "8dbd2c9", features = [ "extra_traits" ] }
+libc = { version = "0.2.127", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }