summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAnthony Ramine <nox@nox.paris>2021-07-07 17:30:22 +0200
committerAnthony Ramine <nox@nox.paris>2021-07-07 17:30:22 +0200
commitb01022e816a1cd8c62a5499c576bb05ea2209a83 (patch)
tree48a42bf0fb90363f75c7e0e991a370f4bbe65885 /Cargo.toml
parent6b7b01efdae271d79c1b550eb017ec3b758d23e1 (diff)
downloadnix-b01022e816a1cd8c62a5499c576bb05ea2209a83.zip
Bump libc to 0.2.98
A new libc release with the MNT_ fixes was released.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 853b99a3..84859c2c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -32,7 +32,7 @@ targets = [
]
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc", rev = "72da7a6a464a5a2a17993b94d94d2ab99bb87db6", features = [ "extra_traits" ] }
+libc = { version = "0.2.98", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"