summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorCarl Lerche <me@carllerche.com>2015-04-08 10:58:06 -0700
committerCarl Lerche <me@carllerche.com>2015-04-08 10:58:06 -0700
commit9b0a534962f3a2852491a3b0bc4d4e857f2a1382 (patch)
tree142be49940886ee6ab4b552ad2405787c0f9c9aa /Cargo.toml
parentc5c21c4c96b8ec4b5b4fa243ce1ad5978a02c964 (diff)
downloadnix-9b0a534962f3a2852491a3b0bc4d4e857f2a1382.zip
Bring back eventfd behind a feature flag
At some point, feature flags will be switched to a conditional build system.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f1c13d57..64b7bd46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -13,6 +13,10 @@ exclude = [
"test/**/*"
]
+[features]
+
+eventfd = []
+
[dependencies]
libc = "0.1.4"
bitflags = "0.1.1"