summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorFantix King <fantix.king@gmail.com>2015-01-16 21:59:27 +0800
committerFantix King <fantix.king@gmail.com>2015-01-16 21:59:27 +0800
commit967a7295d117bfd4fa925342e30c5c6d95ae9125 (patch)
tree1cb68e993b75acff4b4f5dc1a2c4650190e7acbf /Cargo.toml
parentb31eee4aa55623ebf8d47b6ccde5302a86ba68a4 (diff)
downloadnix-967a7295d117bfd4fa925342e30c5c6d95ae9125.zip
Fix for `bitflags!`, refs https://github.com/rust-lang/rust/pull/21254
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 98968ba5..809230dc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,3 +7,6 @@ authors = ["Carl Lerche <me@carllerche.com>"]
homepage = "https://github.com/carllerche/nix-rust"
license = "MIT"
exclude = [".gitignore", ".travis.yml", "tests/**/*"]
+
+[dependencies]
+bitflags = "0.1"