summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlex Touchet <alextouchet@outlook.com>2023-04-25 20:15:00 -0700
committerGitHub <noreply@github.com>2023-04-25 20:15:00 -0700
commit9407dd9aaab5d424a0f09d3ecfac57116d4dfcc9 (patch)
tree388cbc8d4447db5c2822859e5ba3258cb0f52d9e /Cargo.toml
parent388a14c7813bc9e1599a82b85cc8e72422fa4f39 (diff)
downloadnix-9407dd9aaab5d424a0f09d3ecfac57116d4dfcc9.zip
Update to crates.io release of libc
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 02a7afb7..18b3a47d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc", rev = "60bf6d7fa9d561820ea562751ee455ccf67d3015", features = [ "extra_traits" ] }
+libc = { version = "0.2.141", features = ["extra_traits"] }
bitflags = "1.1"
cfg-if = "1.0"
pin-utils = { version = "0.1.0", optional = true }