summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorDaniil Bondarev <xonatius@gmail.com>2020-08-01 11:28:24 -0700
committerDaniil Bondarev <xonatius@gmail.com>2020-09-28 00:11:27 -0700
commit91effece134079bebd07869089ec36b1efbdc06a (patch)
tree999e08d6469a0f9bcdce421eeb4c02c617df858e /Cargo.toml
parent2c2440521acb5942a5f937b8d3126577cf91106a (diff)
downloadnix-91effece134079bebd07869089ec36b1efbdc06a.zip
Added clock_gettime, clock_getres, clock_settime, clock_getcpuclockid
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 8456ad7c..5dde591e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -17,7 +17,7 @@ exclude = [
]
[dependencies]
-libc = { version = "0.2.73", features = [ "extra_traits" ] }
+libc = { version = "0.2.77", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "0.1.10"