summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorRyan Zoeller <rtzoeller@rtzoeller.com>2022-01-16 10:10:13 -0600
committerRyan Zoeller <rtzoeller@rtzoeller.com>2022-01-16 10:17:05 -0600
commit84e3c56bcc144fb4964caa69fb1dddeccb35be82 (patch)
tree92a3c21a783b307cde63efaa60ebaf08f86cfb3e /Cargo.toml
parent916bbfac03b58f181fc971b59a1d61c601f3944c (diff)
downloadnix-84e3c56bcc144fb4964caa69fb1dddeccb35be82.zip
Remove EventFlag::EV_SYSFLAG
It is not stable across OpenBSD versions and is reserved by the system on FreeBSD and NetBSD.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6550db11..dbe05683 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.112", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "e470e3b6a1f940e0024d40d3b79fc73fe29c7f17", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"