summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorNoah <33094578+coolreader18@users.noreply.github.com>2021-08-08 18:52:21 -0400
committerNoah <33094578+coolreader18@users.noreply.github.com>2021-08-09 09:46:41 -0500
commit74ccbf4342da99b2c31362743800ddfed70f0d41 (patch)
treecae3532e1f533132fa78adedffab2da6bdf2a39d /Cargo.toml
parentba42d04aa8d3e23ba7aaa5cd4675e906a3d8bdfb (diff)
downloadnix-74ccbf4342da99b2c31362743800ddfed70f0d41.zip
Remove some actually unsupported termios iflags on redox
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 5f5daf16..dc565aee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,7 +25,7 @@ targets = [
]
[dependencies]
-libc = { git = "https://github.com/rust-lang/libc", rev = "9c1489fa8", features = [ "extra_traits" ] }
+libc = { git = "https://github.com/rust-lang/libc", rev = "f5e31f208", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"