summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorbors[bot] <26634292+bors[bot]@users.noreply.github.com>2022-05-11 02:34:14 +0000
committerGitHub <noreply@github.com>2022-05-11 02:34:14 +0000
commit6f57f2e11d787e1ccea8b59bc0daa1de07a114a9 (patch)
tree6e6be00ae69da535ce24d4ab67d120f454daab4e /Cargo.toml
parentdb41e0b356457f44c8cbf8fa334077b715a32a6d (diff)
parentc5927f3dab484eeadc1f5892e3bfd49159d9d329 (diff)
downloadnix-6f57f2e11d787e1ccea8b59bc0daa1de07a114a9.zip
Merge #1699
1699: Revert "Pin nightly compiler used in CI for uclibc" r=rtzoeller a=asomers This reverts commit 23f18dfc18929965c95e0bcbdb8731645f07e401. libc v0.2.124 fixes the problem. Co-authored-by: Alan Somers <asomers@gmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 936c0e4d..628759ea 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -27,7 +27,7 @@ targets = [
]
[dependencies]
-libc = { version = "0.2.121", features = [ "extra_traits" ] }
+libc = { version = "0.2.124", features = [ "extra_traits" ] }
bitflags = "1.1"
cfg-if = "1.0"