summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlan Somers <asomers@gmail.com>2019-06-02 21:21:09 -0600
committerAlan Somers <asomers@gmail.com>2019-06-02 21:43:13 -0600
commit59fabafdd1cc6cfcf4dcab6fe9fba4bf964dd8f0 (patch)
tree0af4cbd9cb98bc70732782ebae23a76b620e84bb /Cargo.toml
parent3c992d400af6162c8ac39de11d5750180b857322 (diff)
downloadnix-59fabafdd1cc6cfcf4dcab6fe9fba4bf964dd8f0.zip
Update libc dependency to 0.2.57
There were some breaking changes between 0.2.55 and 0.2.57. Now Nix will only work with the later version.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 16837142..2f734aec 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -16,7 +16,7 @@ exclude = [
]
[dependencies]
-libc = "0.2.55"
+libc = "0.2.57"
bitflags = "1.0"
cfg-if = "0.1.0"
void = "1.0.2"